Home
/
Other Applications
/
What is a vulnerable Joomla! extension?

What is a vulnerable Joomla! extension?

A vulnerable Joomla! extension is one that contains a security flaw, most commonly caused by poor coding of the extension itself.

Due to the constant evolution of the Internet, the commonly accepted programming techniques and technical requirements change. This is why it is essential to:

  • keep track of the versions of all the extensions installed in your Joomla;
  • always install the latest stable version of the desired extensions;
  • completely uninstall all unused and insecure extensions.

More information on how to choose secure Joomla! extensions can be found in the article below:

How to choose a secure Joomla! extension?

Share This Article