Home
/
Other Applications
/
What are the server requirements for Joomla?

What are the server requirements for Joomla?

The minimal Joomla! 3.x server requirements are as follows:

  • PHP 5.3.x or above;
  • MySQL 5.1 or above;
  • Apache 2.0 or above.

The following additional server-side configuration is recommended:

  • PHP in suexec mod running as a CGI wrapper, especially suitable for shared hosting;
  • Register_globals turned off in PHP;
  • Linux OS platform.

More information on the Joomla! technical requirements can be found here.

Share This Article