PHP-Nuke FAQ (19 Articles)

Detailed PhpNuke requirements.

The minimal phpNuke server requirements are listed below: PHP 4.1.x or above - http://php.net MySQL 3.23.x or above / PostgreSQL Apache 1.13.19 or above - http://apache.org You can find more […]

What is PHP-Nuke?

PHP-Nuke is a powerful Open Source portal application. It can be used as a weblog or as a CMS. It allows webmasters and editors to easily post new content and […]

How to upgrade my existing phpNuke application?

In order to upgrade your PHP-Nuke, please follow the instructions described in its documentation at: http://phpnuke.org/modules.php?name=PHP-Nuke_HOWTO&page=upgrade-php-nuke.html However, since this process is quite complicated and could cause great damage to your […]

PhpNuke times out

Heavy PhpNuke sites have problems because of the webserver's timeout. In such cases please try disabling any additional modules in your PhpNuke. You need help with an application? SiteGround is […]

How to install PHPNuke?

You can install PHP-Nuke through the automatic script installation system - Softaculous following these steps: 1. Log in cPanel and go to Softaculous; 2. From Portals/CMS > PHP-Nuke click the […]