My script requires ionCube loaders Do you have ionCube installed?

The ionCube loaders PHP extension is installed on all of our shared hosting servers by default. If you want to check the ionCube loaders version, please create a PHP info script on your account and access it from your browser. For example, you can create a file called info.php in the public_html folder of your account, using File Manager and place the following content in it:

<?php phpinfo(); ?>

Next access the file in a browser (e.g. http://yourdomain.com/info.php) and it will show you the entire configuration of the PHP interpreter as well as the ionCube loader version.

If you have a script that throws an error related to missing ionCube loaders, please make sure you are not using any custom php.ini files. When you have a custom php.ini file, it overwrites the global PHP settings which may lead to such errors.