What are the detailed phpBB requirements?

The minimal phpBB server requirements are listed below:

  • A webserver or web hosting account running on any major Operating System
  • A SQL database system, one of:
    • MySQL (3.23 or higher)
    • PostgreSQL 7.0.3 or higher (preferably 7.1.x or 7.2.x)
  • PHP (5.4 and above) with support for the database you intend to use above

More on the phpBB requirements can be found on their official website.

SiteGround servers are fully optimized to meet all Joomla requirements and to provide the best web hosting environment for it.

You need help with an application? SiteGround is specialized in hosting and supporting more than 200 scripts. Sign up for our web hosting services and let us help you with your application, 24/7!