SiteGround Customers Protected Against Serious VirtueMart Vulnerability!

vulnerability

A serious vulnerability in the popular Joomla extension VirtueMart was discovered by the awesome people at Sucuri during one of their regular security audits. It allows regular users to gain Super Administrator privileges to a Joomla website with VirtueMart 2.6.8c and below installed on it. If a site with an older version of VirtueMart allows user registration (which is a default mode in VirtueMart) it can be hacked through this vulnerability.

Our security team has acted immediately and we've added the necessary rules to our in-house application layer firewall in order to protect our customers. VirtueMart developers have been super fast too - a new version that fixes the bug is already released. Although we got you shielded, we strongly recommend that you upgrade VirtueMart to its latest version!

Product Development - Technical

Enthusiastic about all Open Source applications you can think of, but mostly about WordPress. Add a pinch of love for web design, new technologies, search engine optimisation and you are pretty much there!

3 Comments

  1. Reply September 11, 2014 / 13:22 David de BoerSiteGround Team

    Very good news Daniel! Thanks for the pro-activity SiteGround!

    • Reply September 11, 2014 / 13:23 David de BoerSiteGround Team

      Daniel & Hristo Pandjarov & team off course!

  2. Reply September 15, 2014 / 10:56 oko clementSiteGround Team

    i am glaud to join you

Reply to David de Boer Cancel

* (Required)